Sega Saturn Rolling Horizontal Lines – Discovery

Two Sega Saturns, two identical games, two power supplies that show rolling horizontal lines. The best solutions always seem to come about from accidents.

I was testing my Japanese Saturn on my 240V -> 120V transformer last night, that project failed by the way – more on that later, and I then figured I’d go and start testing all my other Saturns for issues and document their CD decks and power supplies. After I’d finished testing I was a little confused that the Saturns with the bad PSUs did not show any issues even though I had left them on for extended testing.

So I packed up everything and went to bed with an uneasy feeling. Turned off the light and then a giant light bulb activated inside my big fat head – I didn’t unplug the stepdown transformer…

I could have only assumed that would be a bad thing to do. 100-120V should not like 220-240V, I assumed it would have been the same for 220-240V -> 100-120V, well apparently not. It got me thinking and I connected a power usage meter up and confirmed the following while the Saturns were running.

PAL 50Hz 120V
Voltage: 124V
Power Factor: 0.68PF
Frequency: 50Hz
Volt-Ampere: 17VA
Watts: 12W
Ampere: 0.14A

PAL 50Hz 240V
Voltage: 251V
Power Factor: 0.67PF
Frequency: 50Hz
Volt-Ampere: 21VA
Watts: 14W
Ampere: 0.08A

It works? Yes it works. What is even more strange is that I am now testing to see if the rolling horizontal lines have disappeared completely when running the units at 120V. So far so good, just attempting to replicate it once more in a reverse configuration to show that it a sound solution.

Leave a Reply

Your email address will not be published. Required fields are marked *